PyPI: django-wm
CVE-2021-23727
Safety vulnerability ID: SFTY-20211229-94095
Safety legacy ID: pyup.io-62986
Django-wm 2.0.0 updates the celery dependency to versions =< 5.2.2 due to the CVE-2021-23727. https://github.com/beatonma/django-wm/compare/1.3.1...2.0.0#diff-fa602a8a75dc9dcc92261bac5f533c2a85e34fcceaff63b3a3a81d9acde2fc52R28
Overview
Django-wm 2.0.0 updates the celery dependency to versions =< 5.2.2 due to the CVE-2021-23727. https://github.com/beatonma/django-wm/compare/1.3.1...2.0.0#diff-fa602a8a75dc9dcc92261bac5f533c2a85e34fcceaff63b3a3a81d9acde2fc52R28
Advisory
Django-wm 2.0.0 updates the celery dependency to versions =< 5.2.2 due to the CVE-2021-23727. https://github.com/beatonma/django-wm/compare/1.3.1...2.0.0#diff-fa602a8a75dc9dcc92261bac5f533c2a85e34fcceaff63b3a3a81d9acde2fc52R28
How to Fix
Mitigation and Workarounds
---
Vulnerable Functions
Functions linked to known vulnerabilities.
Verified by Safety
Our Cybersecurity Intelligence Team reviewed this vulnerability. We combine public data with our own research to find issues not yet reported to public sources.
Learn more