PyPI: tensorflow-rocm

CVE-2019-5482

Safety vulnerability ID: SFTY-20190916-95286

Safety legacy ID: pyup.io-58014

Tensorflow-rocm versions 1.15.2 and 2.0.1 updates its dependency "curl" to handle CVE-2019-5482.

Created at: Oct 14, 2026Updated at: Oct 14, 2026

Overview

Tensorflow-rocm versions 1.15.2 and 2.0.1 updates its dependency "curl" to handle CVE-2019-5482.

Advisory

Tensorflow-rocm versions 1.15.2 and 2.0.1 updates its dependency "curl" to handle CVE-2019-5482.

Affected Package

Affecting tensorflow-rocm package, versions>=2.0.0a0,<2.0.1<1.15.2

Also affects

---

How to Fix

Upgradetensorflow-rocmto2.1.11.15.2or higher.

Mitigation and Workarounds

---

Vulnerable Functions

Functions linked to known vulnerabilities.

Vulnerable function data is available for Enterprise customers

Book a call with us to see Safety in action.

Safety

Verified by Safety

Our Cybersecurity Intelligence Team reviewed this vulnerability. We combine public data with our own research to find issues not yet reported to public sources.

Learn more